Loki
$0.282 -0.98%
采用 PoW 挖矿 + 服务节点 (Service Node) 双层激励网络;提供隐私通信和社交媒体应用。
Loki Core Trusty Tyr 5.1.0版本强制升级,新增多项功能!
njsxwl


今天标志着新的Loki Core Trusty Tyr 5.1.0版本强制升级期的开始。Trusty Tyr向Loki Core添加了许多值得注意的功能,包括: 

  1. 完全启用和强制执行的服务节点检查点 
  2. 更新了RPC调用以反映事务检查点状态
  3. RandomXL稳定性更新
  4. 将正常运行时间积分从24小时延长至48小时 
  5. 错误修正的数量,这些错误导致服务节点为某些区块计算不正确的获胜者
  6. 延长正常运行时间的中继稳定性 
  7. 完全线性放样要求曲线
  8. 现在可以通过RPC使用“ Export_transfers”(有关更多信息,请参阅Lokidocs RPC文档)。
  9. 与Loki Storage Server更好地集成以增强网络可靠性

我们已为385,824区块设置了硬叉高度,这大约是13天了,应该在UTC 2019年10月22日左右落下。 

如果您正在运行服务节点,挖掘池或完整的节点操作员,则需要更新到新版本的Loki Core,以确保您位于正确的链上。 

非服务节点运营商 

对于挖掘池和(非服务节点)完整节点,可以在此处直接下载Loki二进制文件:https://github.com/loki-project/loki/releases/tag/v5.1.0

服务节点运营商

运行Loki Launcher的服务节点操作员应参考此指南进行更新:https://docs.loki.network/ServiceNodes/SNFullGuide/#updating-your-binaries

对于使用Debian版本运行Loki服务节点的用户,可以使用以下指南进行升级:https://docs.loki.network/ServiceNodes/DebianPackageGuide/#upgrading

作为更新过程的一部分,服务节点操作员还应该将其Loki Storage Server更新到新发布的1.0.7版。如果您遵循上述指南,则应该自动发生。 


2019年10月10日 09:17图文分享